rpm packages of varnish-2.1.5

Varnish is a state of the art http accelerator, or frontside cache, if you like.

varnish-2.1.5 was released the other day. I have updated my packages in Fedora and epel6. Builds for rhel4 and rhel5 may be found at the usual http://users.linpro.no/ingvar/varnish/. The rhel5 packages require some dependencies pulled from epel5.

Varnish Software produces their own packages, based on the specfile I maintain for Fedora. The only important change is that my spins link against a system installed jemalloc, instead of the one provided with the source. This gives us the opportunity to update jemalloc to the latest version without recompiling varnish.

I also build packages for rhel4. While probably unsupported from Varnish Software, it compiles and runs the test suite after some small fixes to the build. jemalloc packages are provided as well.

3 Responses to “rpm packages of varnish-2.1.5”

  1. Per Buer says:

    Sure we can support you on RHEL4. RHEL4 is excellent the vm is really varnish-friendly.

  2. Are packages for Varnish Cache 3.0 coming to el6?

    I wonder since people have started asking us that question, but we do not have such packages yet. I bet you have thought about it, haven’t you?

  3. Ingvar Hagelund says:

    Rubén, I finally got around to build packages for epel6, see this posting.

    Ingvar

Leave a Reply