jemalloc-3.0.0 packaged for fedora and epel

Updated packages of jemalloc-3.0.0 for epel 5, 6, fedora 15, 16, 17 and rawhide are now available through koji. They will appear in their respective testing repos before they eventually trickle down to their stable branches. Please report karma through koji and bugs in bugzilla.

In addition to the obvious new upstream release, this package has got a patch for epel5/ppc, making it finally possible to release an update for epel5.

Tags:

Leave a Reply